Bob Dunsire Bagpipe Forums

Bob Dunsire Bagpipe Forums (http://forums.bobdunsire.com/forums/index.php)
-   Beer Tent (http://forums.bobdunsire.com/forums/forumdisplay.php?f=376)
-   -   Pipetunes.ca question (http://forums.bobdunsire.com/forums/showthread.php?t=168588)

Hyperpiper1 07-17-2019 01:07 PM

Pipetunes.ca question
 
Is anyone else having a problem connecting to Jim MacGillivray's "Pipetunes.ca" ?

As of today - 19 July, 2019 - Google here in the States will NOT allow me to connect - stating that Jim's protocol is not compatible with what I have. :woot:

I have never had this problem in the past, and really do enjoy the service that Jim offers.

I am an OLD geezer ; a dinosaur in this technology age . . . perhaps I am doing something wrong ?

Is there a work-around / fix-around for this problem?

THANKS, as always, all . . .

Cheers and God Bless ~

Piper Roger 954-649-4729

Randy Erickson 07-17-2019 01:22 PM

Re: Pipetunes.ca question
 
No problem over here in California.

Michael Flemming 07-17-2019 01:29 PM

Re: Pipetunes.ca question
 
No problem for me either.


I don't understand what you mean when you say that Google will not let you connect. Google has nothing to do with it, just type pipetunes.ca into the address bar of whatever browser you happen to be using and you should get there.

Patrick McLaurin 07-17-2019 01:33 PM

Re: Pipetunes.ca question
 
Try this:

https://pipetunes.ca

William McKenzie 07-18-2019 01:55 AM

Re: Pipetunes.ca question
 
Have you tried reaching out to him?

Site seems fine. I just put in an order with him yesterday, great to work with.

Doug Walton 07-18-2019 02:55 PM

Re: Pipetunes.ca question
 
McGillivray.

Fyrtamer 07-19-2019 11:56 PM

Re: Pipetunes.ca question
 
try using a browser other than Google Chrome. I had a problem like that after doing an update on Chrome. Explorer and Firefox worked just fine for me, but for some reason, Chrome wouldn't open anything until I set one of the other browsers in motion.

Heatherbelle 07-22-2019 02:34 AM

Re: Pipetunes.ca question
 
I had no problem two days or so ago, but I'll let him know for you.

Jim McGillivray 07-22-2019 07:38 AM

Re: Pipetunes.ca question
 
I haven't heard of this problem before, but using a different browser sounds like a good idea. If you still have a problem please contact me at info@pipetunes.ca


Cheers,
jim

Hyperpiper1 07-26-2019 02:38 PM

Re: Pipetunes.ca question
 
:wave: Hi all !

THANKS for your replies . . . I have had medical issues , and been offline since posting - sorry for the delay in responding.

Just logged back on again, and am still having the same issue :willy:(THX for your direct reply, Jim)

I will try your suggestions later this weekend, to see if anything works, and contact you directly, Jim, if necessary.

Again . . . THANKS, all !:thumb:

Cheers and God bless ~ Roger :)


All times are GMT -7. The time now is 02:00 AM.