Pedagogy - the art or profession of teaching

Announcement

Collapse
No announcement yet.

Zoom “audio settings”... Skype Lessons

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zoom “audio settings”... Skype Lessons

    Tried to search if this was covered earlier - apologies if it’s been covered... thanks for the guidance in advance.

    Last week I switched to Zoom, I’m running my office computer - in camera monitor and docking station, audio is speaker or headset... I got cute (stupid) and went into the advanced “audio settings” before my lesson - not positive.

    My instructor asked why my phrasing was so short, and if I was taking a breath ever few measures? (We’re still on the practice chanter). I suspect that I might have tinkered with tge settings “reduce echo/background notice” contributing to what my instructor is hearing?

    For those established instructors using Zoom… Would you mind please checking your audio settings and letting me know... ideally, it would be great to customize for PC playing.

    Thanks for the help!

    Leo

  • #2
    Make sure “suppress background noise” is set to low.

    Also, check your mic input levels (I keep mine set to the highest level).

    The last two things are out of your control: network connection and Zoom software. If you’re getting your lesson during a high-connection time, there I’ll be more latency in the signal. And the Zoom software sometimes messes with the tempo, especially after a period of latency. In our band rehearsals, sometimes whoever is playing gets frozen for a second, then Zoom speeds up their playing to catch up, which makes for difficulty for everyone else trying to play along (while muted).
    You don't have fun by winning. You win by having fun.

    Comment


    • #3
      In the upper left of the meeting window (not the settings menu), there's an option to "turn on original sound." Turn it on- it's off by default. In my experience, when the sound keeps cutting in and out or the volume dramatically fluctuates, this has been the problem. Zoom is trying to apply filtering to audio we don't want filtered.

      You'll have to remember to do this every lesson, I have yet to find a way to keep it on by default.

      Comment


      • #4
        You can turn that off in settings. Being a music teacher, I have mine defaulted to original sound being on.
        You don't have fun by winning. You win by having fun.

        Comment

        Working...
        X