Related to Forum software; questions, suggestions, ideas ...

Announcement

Collapse
No announcement yet.

I keep getting "Flag Reports" notifications with the new system

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    TapTheForwardAssist
    Forum Member

  • TapTheForwardAssist
    replied
    Originally posted by Mike Greene View Post

    All 3 of them (or whatever number it may be now) are from the TP, or are you just seeing the number and getting a "no permission, error, etc" page?
    Not sure what TP is, but I see numbers on "Notifications", mouse over it and see currently a number next to "Flag Reports". Currently it's a "1" but prior to today I've seen "2" and pretty sure seen as high as "3" specifically for Flag Reports.

    Leave a comment:

  • Mike Greene
    Administrator

  • Mike Greene
    replied
    Originally posted by TapTheForwardAssist View Post

    Negative, I've had as high as "3" appear next to Flags on my feed.
    All 3 of them (or whatever number it may be now) are from the TP, or are you just seeing the number and getting a "no permission, error, etc" page?

    Leave a comment:

  • TapTheForwardAssist
    Forum Member

  • TapTheForwardAssist
    replied
    Originally posted by Mike Greene View Post

    Known issue, thanks for taking the time to report this! Just to be sure, you are only seeing (1) notification correct?
    Negative, I've had as high as "3" appear next to Flags on my feed.

    Leave a comment:

  • Mike Greene
    Administrator

  • Mike Greene
    replied
    Originally posted by TapTheForwardAssist View Post
    I keep getting "Flag Reports" notifications, but when I click it it says "Sorry, you are not authorized to view this page". Is some alert for Admins spilling over to me?

    Not any huge deal, just a small odd thing I noticed, while you're buffing out the rough spots on the new system.
    Known issue, thanks for taking the time to report this! Just to be sure, you are only seeing (1) notification correct?

    Leave a comment:

  • TapTheForwardAssist
    Forum Member

  • I keep getting "Flag Reports" notifications with the new system

    I keep getting "Flag Reports" notifications, but when I click it it says "Sorry, you are not authorized to view this page". Is some alert for Admins spilling over to me?

    Not any huge deal, just a small odd thing I noticed, while you're buffing out the rough spots on the new system.
Working...
X