Related to Forum software; questions, suggestions, ideas ...

Announcement

Collapse
No announcement yet.

I keep getting "Flag Reports" notifications with the new system

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EagleJCS
    replied
    No flags seen on my end. Thanks Mike!

    Leave a comment:


  • Mike Greene
    replied
    Originally posted by Andrew Lenz View Post
    Mike, I got three reports. The post above, a TP post, and a TP topic.

    Andrew
    good, that is what i would expect. can you delete or close those flag reports specific to the TP ?

    Leave a comment:


  • ChrisW
    replied
    I’m not seeing anything at the moment…0826 EDT.

    Leave a comment:


  • Calum
    replied
    Well, I for one ain't seeing nothing, so that's good.

    Leave a comment:


  • Andrew Lenz
    replied
    Mike, I got three reports. The post above, a TP post, and a TP topic.

    Andrew

    Leave a comment:


  • Mike Greene
    replied
    I did delete the existing reports, I just flagged your post to trigger the flag notification (I'm seeing it now, but I'm in the admin/mod group) do you see the flag notice again? (hopefully you don't)

    Leave a comment:


  • ChrisW
    replied
    Originally posted by Mike Greene View Post
    The developers did find one thing that may have caused this, I've applied their fix and we'll wait and see what happens.
    If it helps, I just noticed the notification has now disappeared on my end.

    Leave a comment:


  • Andrew Lenz
    replied
    Thanks, Mike!

    Andrew

    Leave a comment:


  • Mike Greene
    replied
    The developers did find one thing that may have caused this, I've applied their fix and we'll wait and see what happens.

    Leave a comment:


  • Mike Greene
    replied
    vb support is still working on this, the bummer is it isn't a simple config error or some database item at fault, so the developers are now involved to try and figure out what the problem might be. For now I'm not going to ack the current flagged topic/report so it will still be shown in the notifications menu at the top of the forum.

    Leave a comment:


  • Mike Greene
    replied
    vBulletin support is looking into this, you will likely see the notification pop up off and on while testing is happening.

    Leave a comment:


  • Mike Greene
    replied
    Originally posted by EagleJCS View Post
    The notification is back off again. Everything appears normal now.
    I've opened a ticket with Vbulletin support to get their input.

    Leave a comment:


  • EagleJCS
    replied
    The notification is back off again. Everything appears normal now.

    Leave a comment:


  • Jim Fogelman
    replied
    Same.

    At least everyone knows when something gets flagged.

    Leave a comment:


  • Mac an t-Sealgair
    replied
    Me too

    Leave a comment:

Working...
X