Related to Forum software; questions, suggestions, ideas ...

Announcement

Collapse
No announcement yet.

Cloudflare error stopping forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cloudflare error stopping forum

    For the last couple of months I haven’t been blue to access the website from my MacBook. I’ve tried with Chrome and Safari browsers and both give me an error message stating the following.

    Error 1001
    DNS resolution error

    it then goes on to say that the dunsire website is on the cloud flare network which is currently unable to resolve your requested domain. It says the problem should be resolved in a few minutes.

    I discovered that I can access the website/forums
    from my phone but this wouldn’t be ideal. I’m almost certain it’s something I’ve done as I’ve been attempting to tidy up my laptop and have perhaps changed a setting. Can anyone assist in resolving this so that I can access the forums from my laptop?

    Any assistance would be appreciated.

  • #2
    With apologies for typing errors etc. I inadvertently posted the above before I had a chance to check it and now I can’t find an “edit” button.

    Comment


    • #3
      Since it's specific to your computer, probably need to clear your cache, reset the browser, and all that jazz.
      My Piping Blog (recordings, articles, reviews, etc.) - Homepage - Pekaar's Tune Encyclopedia - Convert BMW to ABC

      Comment


      • #4
        What Patrick said. I've had no errors whatsoever using a Mac Mini, iPad, iPhone on a frequent basis to undertake my moderator duties. I check BDF everyday, multiple times generally.

        Andrew
        Andrew T. Lenz, Jr. BDF Moderator
        BagpipeJourney.com - Reference for Bagpipers

        Comment


        • #5
          In your title you seem to be be using cloudflare. A common error seems to be that in the configuration "always active " is enabled ..it has to be desactivated.
          compare the configuration in your MacBook with your phone which works and see if that is the case

          Comment


          • #6
            this is an issue with the cloud hosting vbulletin. support made it worse this morning but i managed to fix it and the site is working again.

            there is a place where you can have 2 sub domains, but vbcloud console is broken and i am unable to add www.bobdunsire.com to bring up the forum site. ive explained again as clear as i can what i want which is basically:

            enter forums.bobdunsire.com = forum site comes up
            enter www.bobdunsire.com = you automatically get redirected to the forums. all the content minus the bagpipe directory is under the forums.bobdunsire.com URL.

            vbulletin uses Cloudfare as the front end to their hosting platform or the hosting actually resides on cloudfare (probably hosted on cloudare is my guess)
            - Mike Greene

            Comment


            • #7
              well support said it wasn't possible what vbulletin's subdomain redirects say they are supposed to do, so i gave up on them.

              i found a solution that does appear to work at the dns registrar which i do have control of so hopefully this issue is resolved now.
              - Mike Greene

              Comment

              Working...
              X